Microsoft Office programs are navigated by way of the Ribbon. Simple graphics and text descriptions make the Ribbon an easy way to find what you need. The Ribbon is divided up into Tabs. Each Tab contains like items. For example, in the Home Tab, you’ll find things like font style and size, justification, cell alignment and preset styles. In the Insert Tab, you’ll find things you can insert like pictures, shapes, charts and more.

**File Tab** – gives access to Backstage area for open, save, print and program settings.

**Quick Access Toolbar (QAT)** – place more commonly used commands here for faster access

**Active Tab** – The Tab currently displayed

**Command** – an individual function or setting within the document

**Group** – similar commands that are kept close together for ease of use

**Dialog Box Launcher** – a button to click that brings up additional options for a particular group

*Items and terms specific to Excel*

**Workbook** – the entire Excel file commonly referred to as a “book”

**Worksheet** – a spreadsheet contained on the book commonly referred to as a ‘sheet’ or “page”

**Formula Bar** – identifies a cell and its content, functions or formula

**Header Row** – row of labels that is always (1) above your data and (2) formatted differently

**Cell** – an individual unit on the worksheet

**Column** – vertical set of cells

**Row** – horizontal set of cells

**Marquee** – the name of the black outline that surrounds a selected cell or group of cells
Microsoft introduced the Backstage in 2010. Backstage makes it easier to access, print and share your workbooks. Click on the File Tab, and Backstage displays. You’ll see familiar commands such as Save As, Open and Close. Also helpful are the displays and options that you’ll find under these commands in the left column:

- Info
- New
- Print

## Info Command

General workbook information can be found under the Info Command:

- Permissions
- Versions Management
- Properties

Click the Back Arrow in the upper left corner anytime to return to editing.
New

Search for online templates.


Blank workbook.

We don't have any featured templates right now.
You can use the search box to find a specific template.

↑ New Command

As before, New allows you to start a new blank Workbook or to access an array of templates from Microsoft. The new larger display makes choosing easier. To choose a template, click it to open. To see more selection, use the search box. Type in the type of template you'd like. A variety of available items will display.

↓ Print Command

Preview all printable pages of your worksheet as well as set printing options from the Print Command. No more waiting on pop-up print dialog boxes. Large options buttons make printing fast and easy. Click the Back Arrow in the upper left corner to return to editing.
## Excel Keyboard Shortcuts

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accept a cell entry and select the cell below</td>
<td>Enter</td>
</tr>
<tr>
<td>Accept a cell entry and select the next cell to the right</td>
<td>Tab</td>
</tr>
<tr>
<td>Accept a cell entry and select the cell above</td>
<td>Shift + Enter</td>
</tr>
<tr>
<td>Accept a cell entry and select the cell to the left</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>Access a tab or command</td>
<td>Alt + KeyTip</td>
</tr>
<tr>
<td>Add a hard return in a cell</td>
<td>Alt + Enter</td>
</tr>
<tr>
<td>Apply the currency style</td>
<td>Ctrl + Shift + $</td>
</tr>
<tr>
<td>Apply the percentage style</td>
<td>Ctrl + Shift + %</td>
</tr>
<tr>
<td>Bold the selected text</td>
<td>Ctrl + B</td>
</tr>
<tr>
<td>Cancel a cell entry</td>
<td>Esc</td>
</tr>
<tr>
<td>Cancel a Formula Bar entry</td>
<td>Esc</td>
</tr>
<tr>
<td>Clear the contents of the selected cells</td>
<td>Delete</td>
</tr>
<tr>
<td>Close</td>
<td>Ctrl + W</td>
</tr>
<tr>
<td>Copy the selected cells</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Create a chart based on the selected cells</td>
<td>F11</td>
</tr>
<tr>
<td>Create an absolute reference in the Formula Bar</td>
<td>F4</td>
</tr>
<tr>
<td>Cut the selected cells</td>
<td>Ctrl + X</td>
</tr>
<tr>
<td>Delete a column or row (depending on which is selected)</td>
<td>Ctrl + -</td>
</tr>
<tr>
<td>Delete one character to the left</td>
<td>Backspace</td>
</tr>
<tr>
<td>Delete on character to the right</td>
<td>Delete</td>
</tr>
<tr>
<td>Delete text to the end of the line</td>
<td>Ctrl + Delete</td>
</tr>
<tr>
<td>Edit a cell comment</td>
<td>Shift + F2</td>
</tr>
<tr>
<td>Fill down</td>
<td>Ctrl + D</td>
</tr>
<tr>
<td>Fill right</td>
<td>Ctrl + R</td>
</tr>
<tr>
<td>Format the selected cells</td>
<td>Ctrl + 1</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
<tr>
<td>Insert a hyperlink</td>
<td>Ctrl + K</td>
</tr>
<tr>
<td>Insert a new row or column (based on which is selected)</td>
<td>Ctrl + +</td>
</tr>
<tr>
<td>To do this</td>
<td>Press</td>
</tr>
<tr>
<td>---------------------------------------------------------------------------</td>
<td>------------------------</td>
</tr>
<tr>
<td>Insert a new worksheet</td>
<td>Shift + F11 or Alt + Shift + F1</td>
</tr>
<tr>
<td>Insert an AutoSum formula</td>
<td>Alt + =</td>
</tr>
<tr>
<td>Italicize the selected text</td>
<td>Ctrl + I</td>
</tr>
<tr>
<td>Move down one screen</td>
<td>Page Down</td>
</tr>
<tr>
<td>Move one cell to the left</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>Move one cell to the right</td>
<td>Tab</td>
</tr>
<tr>
<td>Move on cell up, down, left, or right</td>
<td>Arrow keys</td>
</tr>
<tr>
<td>Move one screen to the left</td>
<td>Alt + Page Up</td>
</tr>
<tr>
<td>Move one screen to the right</td>
<td>Alt + Page Down</td>
</tr>
<tr>
<td>Move to the beginning of the row</td>
<td>Home</td>
</tr>
<tr>
<td>Move to the beginning of the worksheet (upper left corner)</td>
<td>Ctrl + Home</td>
</tr>
<tr>
<td>Move to the end of the worksheet (lower right corner)</td>
<td>Ctrl + End</td>
</tr>
<tr>
<td>Move to the next tab in the workbook</td>
<td>Ctrl + Page Down</td>
</tr>
<tr>
<td>Move to the previous tab in the workbook</td>
<td>Ctrl + Page Up</td>
</tr>
<tr>
<td>Move up one screen</td>
<td>Page Up</td>
</tr>
<tr>
<td>Open a blank workbook</td>
<td>Ctrl + N</td>
</tr>
<tr>
<td>Open an existing workbook</td>
<td>Ctrl + O</td>
</tr>
<tr>
<td>Paste copied cells</td>
<td>Ctrl + V</td>
</tr>
<tr>
<td>Print a worksheet or workbook</td>
<td>Ctrl + P</td>
</tr>
<tr>
<td>Redo the last undone action</td>
<td>Ctrl + Y</td>
</tr>
<tr>
<td>Repeat the last action</td>
<td>F4 or Ctrl + Y</td>
</tr>
<tr>
<td>Save the workbook</td>
<td>Ctrl + S</td>
</tr>
<tr>
<td>Save as</td>
<td>F12</td>
</tr>
<tr>
<td>Select the entire column</td>
<td>Ctrl + Spacebar</td>
</tr>
<tr>
<td>Select the entire row</td>
<td>Shift + Spacebar</td>
</tr>
<tr>
<td>Show Format Cells dialog box</td>
<td>Ctrl + 1</td>
</tr>
<tr>
<td>Start a formula</td>
<td>=</td>
</tr>
<tr>
<td>Start a new line in the same cell</td>
<td>Alt + Enter</td>
</tr>
<tr>
<td>Underline the selected text</td>
<td>Ctrl + U</td>
</tr>
<tr>
<td>Undo the last action</td>
<td>Ctrl + Z</td>
</tr>
<tr>
<td>View/hide the ribbon</td>
<td>Ctrl + F1</td>
</tr>
</tbody>
</table>
Open an Existing Workbook:
1. Click the File Tab.
2. In the left column, select Open.
3. Navigate to the file you want and double-click it.

Create a New Workbook:
1. Click the File Tab.
2. In the middle column, select New.
3. In the left column select Blank Workbook.

Create a New Workbook from a Template:
1. Click the File Tab.
2. In the left column select New.
3. Browse through available templates. Click the template you want.
4. Search for specific templates by typing into the search box (ex. calendar or timesheet)

Save a Workbook:
1. Click the File Tab.
2. In the left column click Save.

Save a Workbook with a Different Name:
1. Click the File Tab.
2. In the left column select Save As.
3. Navigate to the location you want.
4. Type in the new file name.
5. Click the Save button.

Save Office 2016 Workbook to an Earlier Format:
1. Click the File Tab.
2. In the left column click Save As.
3. Navigate to the location you want.
4. In the “Save as type” box, select Excel 97-2003 Workbook.
5. Click the Save button.
6. Click Continue when you see the compatibility-warning message.

Select a Cell or Range of Cells:
To select a single cell
1. Click in the cell you want to work with.
To select a range of cells
1. Click in the first cell in the range.
2. Drag your mouse to the last cell in the range.
Select Rows or Columns:
To select an entire row
1. Click the row number.

To select an entire column
1. Click the column letter.

To select several adjacent rows or columns
1. Click and drag your mouse across the row numbers or column letters.

Enter Data into Cells:
To type information in a blank cell
1. Select the cell where you want to type.
2. Type your information
3. Press Enter or Tab.

To replace information in a cell
1. Select the cell where you want to replace information.
2. Type your information.
3. Press Enter or Tab.

To edit information in a cell
1. Double-click the cell.
2. In the cell or in the Formula Bar, place the cursor where you want it.
3. Make your edits.
4. Press Enter or Tab.

Insert Rows and Columns:
To insert a row
1. Right-click the row below where you want the new one.
2. Select Insert.
   -or-
1. Select the row below where you want the new one.
2. Click the Insert button on the Home Tab.

To insert a column
1. Right-click the column to the right of where you want the new one.
2. Select insert.
   -or-
1. Select the column to right of where you want the new one.
2. Click the Insert button on the Home Tab.

Delete Rows and Columns:
1. Right-click the row/column you want to delete.
2. Select **Delete**.
   -or-
1. Select the row/column you want to delete.
2. Click the **Delete** button on the **Home Tab**.

**Modify Height and Width of Columns and Rows:**
1. Click the row or column-heading border.
2. Drag the border to the height or width you would like.

**Automatically Adjust Column Width or Row Height:**
1. Select the rows or columns you want to adjust.
2. On the **Home Tab**, in the **Cells Group**, click the **Format** drop-down arrow.
3. Select **AutoFit Column Width** or **AutoFit Row Height**.

**Freeze Panes:**
1. Click in the cell beneath the row and to the right of any column you want to freeze.
2. Click the **View Tab**.
3. In the **Window Group**, click the **Freeze Panes** drop-down arrow.
4. Select **Freeze Panes**.

**Unfreeze Panes:**
1. Click the **View Tab**.
2. In the **Window Group**, click the **Freeze Panes** drop-down arrow.
3. Select **Unfreeze Panes**.

**Hide Rows or Columns:**
1. Select the row or column you want to hide.
2. On the **Home Tab**, in the **Cells Group**, click the **Format** drop-down arrow.
3. Select **Hide & Unhide**.
4. Select **Hide Rows or Hide Columns**.

**Unhide Rows or Columns:**
1. Select the **Select All** button (the unmarked square above the row heading 1 and to the left of the column heading A).
2. On the **Home Tab**, in the **Cells Group**, click the **Format** drop-down arrow.
3. Select **Hide & Unhide**.
4. Select **Unhide Rows or Unhide Columns**.

**Add a new Worksheet:**
1. Click the **Insert Worksheet** icon (the icon to the right of your last worksheet tab).
   -or-
1. On the **Home Tab**, in the **Cells Group**, click the **Insert** drop-down arrow.
   2. Select **Insert Sheet**.
Rearrange Worksheets:
To move a worksheet
1. Click the worksheet tab.
2. Drag it to where you want it.
To copy a worksheet
1. Click the worksheet tab.
2. Press Ctrl while dragging to tab to a new location.

Cut or Copy and Paste Data:
To copy and paste information
1. Select the cell you want to copy.
2. On the Home Tab, in the Clipboard Group, click the Copy button.
3. Select the cell where you want the information to be added.
4. On the Home Tab, in the Clipboard Group, click the Paste button.

To cut information
1. Select the cell you want to cut.
2. On the Home Tab, in the Clipboard Group, click the Cut button.
3. Select the cell where you want the information to be added.
4. On the Home Tab, in the Clipboard Group, click the Paste button.

Tips:
Use the Paste Options button and Match Destination Formatting to paste the information to a new cell without changing the formatting.

If you select Paste Special instead of Paste, you have more choices. For example, you can paste only the formatting without pasting the data, or vice versa.

Use Auto Fill to Enter Data Multiple Times.
To copy information into multiple cells
1. Select the cell you want to copy.
2. Click and drag the Fill Handle (the square at the bottom right corner of the marquee) across the cells where you want the information added.

To fill a series of numbers;
1. Enter the first value.
2. Select the cell.
3. Click and drag the Fill Handle across the cells where you want the information added.

Fill Series works with:
Numbers
Days of the Week
Months of the Year
Calendar Dates
Tip:
For a custom series (such as every Monday or only even numbers), type in, then select the first two values, and then use the Fill Handle.

Insert, View and Edit Comments:
To insert a comment
1. Select a cell.
2. Click the Review Tab.
3. In the Comments Group, click New Comment.
4. Type your comment.
5. Click away from the comment box when finished.

To view a comment
1. Mouse-over the cell that has the comment, (the comment is red triangle in the upper-right corner of the cell).

To edit a comment
1. Select the cell comment in attached to.
2. Click the Review Tab.
3. In the Comments Group, click Edit Comment.
4. Make the changes you want to make.
5. Click away from the comment box when finished.

Paste Formatting:
To copy and paste formatting from cell to cell
1. Select the cells with the formatting you want.
2. On the Home Tab, in the Clipboard Group, click the Format Painter button.
3. Select the cells you want to give the formatting to.

To copy and paste formatting several times
1. Select the cells with the formatting you want.
2. On the Home Tab, in the Clipboard Group, click the Format Painter button.
3. Select the cells you want to give formatting to,
4. Repeat as many times as necessary.
5. Click the Format Painter button again.

Create a Formula with a Cell Reference:
1. Click the cell where you want the formula.
2. In the cell, or the Formula Bar, type an equal sign (=).
3. As you type your formula, type the cell reference, or click the reference cell.
4. Press Enter or Tab.
If you want:                                Example of Cell reference:
Cell in the same worksheet                A1
Cell in a different worksheet              SheetName!A1
Cell in a different workbook               [WorkbookName.xlsx]SheetName!A1

Enter a Function From Scratch:
1. Select the cell where you want the function to appear.
2. Type an equal sign.
3. Type the name of the function
4. Type an opening parenthesis.
5. Type the function arguments.
6. Type the closing parenthesis.
7. Press Enter.

Common Functions:
  SUM
  AVERAGE
  COUNT
  MIN
  MAX

Create Quick Calculations with AutoSum:
1. Select the cell where you want the total to appear.
2. Click the AutoSum button.
3. Adjust the cell references as needed:
   • Click and drag the selection handles.
   • Type a different cell reference.
4. Press Enter.

Sort Your Data:
To create a simple sort
1. Select the cells you want to sort.
2. On the Home Tab, in the Editing Group, click the Sort & Filter drop-down arrow.
3. Select the type of sort you want.

To create a multi-level sort
1. Select the cells you want to sort.
2. On the Home Tab, in the Editing Group, click the Sort & Filter drop-down arrow.
3. Select Custom Sort.
4. Click the Add Level button.
5. In the Sort by field, select the column you want to use for the primary sort.
6. In the Order field, select the type of sort you want.
7. Repeat steps 4-6 for additional levels.
8. Click the OK button.
Filter Your Data:

To set AutoFilter
1. Select the cells you want to filter.
2. On the Home Tab, in the Editing Group, click the Sort & Filter drop-down arrow.

To filter your data with AutoFilter
1. Click the drop-down arrow for the column you want to filter.
2. Select or deselect the values you want to see or hide.
3. Click OK.
(Come back to this menu and select Clear Filter to return all the values.)

Print or Preview a Spreadsheet:

1. Click the File Tab.
2. In the left column click Print.
3. The preview appears on the far right.
4. Choose print options in the middle column.
5. Click the Print Button at the top of the middle column.

Fit to a Set Number of Pages:

1. Click the Print Layout Tab.
2. In the Scale to Fit Group, click either the Width or the Height drop-down arrow.
3. Select the number of pages you want.
Formulas do Math.
Functions do Magic.

Formulas do Math

Order of Operations:

1. Parenthesis
2. Exponents
3. Multiplication
4. Division
5. Addition
6. Subtraction

= 4 * 3 + 2   order of operations is    4 * 3 = 12   12 + 2 = 14

= 4 * (3 + 2)  order of operations is  3 + 2 = 5   4 * 5 = 20

Cell References
= B2 * (C2 + 2)
Functions do Magic.

Functions will do commands for you.

Common Functions:

- **SUM**: add a set of #s
- **AVERAGE**: add a set of #s, divide by how many are in the set
- **COUNT**: count how many #s there are in a selected range
- **MIN**: what is the smallest # value in a selected range
- **MAX**: what is the largest # value in a selected range

**Function Syntax** is the way you properly build your Function.

```
= SUM (B2 : B6)
```

- `=` begins the function
- `SUM` is the command
- `(` open parenthesis begins the argument
- `B2:B6` the argument: cell references and other command info
- `)` close parenthesis closes the argument